当前位置: 主页 > macd指标 >

背离共振之全背离选股指标公式

: 时间:2020-02-20 11:48

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,8);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
MACD底背:=IF(B1>0,50,0) AND L-0.1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
A2:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);
KDJ底背:=IF(B2>0,50,0) AND L-0.25;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=REF(C,A3+1)>C AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);
RSI底背:=IF(B3>0,50,0) AND L-0.4;
全底背:IF(MACD底背 OR KDJ底背 OR RSI底背,50,0)

背离共振之全背离选股指标公式

  • 上一篇:背离共振之抄底选股指标公式
  • 下一篇:没有了
  • 标签:

    声明:搜集自网络,不代表本站立场。